Aquamedic EcoDrift 8.1 & 15.1

      Aquamedic EcoDrift 8.1 & 15.1

      Liebe User,
      vor einer Weile schrieb ich über Wellengeneratoren im Süßwasser?

      Gesagt getan:, besagte Strömungspumpe, die Ecodrift 8.1 habe ich zuletzt in einem 130x70x70 getestet:
      aqua-medic.de/index.php?r=catalog/product&id=388&cid=93

      Zu haben ist sie zu diesem Kurs:
      idealo.de/preisvergleich/Offer…1-103-608-aqua-medic.html

      Kenndaten 8.1:
      1600 bis 8000 l/h; 8 bis 20 Watt; 106mm Durchmesser, 84mm Ausströmöffnung und damit etwa so groß wie meine Tunze Nanostream 6015.

      Kenndaten 15.1:
      3000 bis 15000l/h, 10 bis 35 Watt; 136cm Durchmesser, 110mm Auslass, deultich größer als die alte Tunze Nano 6015.

      Die Pumpe ist durch das Bedienteil vielfältig steuerbar. Unter anderem kann man die Stärke regeln - von 20 bis 100 Prozent in 20 Prozentschritten. Zwei Wellenmodi sind mit Pegelschnelligkeit schaltbar, Futterpause, Nachmodus mit Lichtsensor.

      Dabei verbraucht die Pumpe:
      prozentuale Strömungsleistung zuerst 8.1 [15.1]
      Wattzahl
      Unterschied zur vorherigen Stufe
      100
      21,6 [37,2]
      +3,3 [5,1]
      80
      18,3 [32,1]
      +4,2 [ [5,1]
      60
      14,1 [25,6]
      +3,6 [6,5]
      40
      10,5 [19,1]
      +2 [3,9]
      20
      8,5 [15,2]


      8.1:
      Die Wellensimulation sieht im 160x80x60er Becken schon echt gut aus, obwohl da noch drei weitere Fabrikate arbeiten. Mit zwei baugleichen Ecodrifts wäre das sicher genial.
      Für das 130x70x70 ist die Strömung etwas zuviel des Guten - gerade Mesonautas mögen es nicht sehr. Sie läuft auf 60%.
      Ob ich das im Süßwasser haben möchte - ich weiß es nicht genau aber man kann die Wellensimulation ausschalten. Langfristig lief sie jetzt immer im langsam abfallenden und ansteigenden Wellenmodus, ohne Pause des Impellers, weil mir das zu gefährlich für kleine Fische erschien.
      Vom Preis her ist das Gerät jedenfalls lukrativ.
      Ich persönlich tendiere aber zu der nächst größeren Pumpe für mein kommendes >1500l Becken, nämlich der Ecodrift 15.1..

      15.1:
      Mit dieser Tendenz habe ich mir kurzlich die 15.1 nun also geschossen für 115€. Im 360l Becken läuft sie seit einigen Tagen und ich finde sie sehr angenehm. Anfngas laut, lief sie schnell ein. 20% Strömung sind schon eine harte Nuss für die Fischchen aber da müssen sie zu Testzwecken erstmal durch. Einige Male auf 100% gedreht, ist mein Becken nun auch wieder mulmfrei. Interessant wie das aber aussah :)

      Vielleicht könnt ihr was damit anfangen! :00009418:
      Liebe Grüße Phil

      Post was edited 5 times, last by “pilsen” ().

      Hey Phil,

      ich finde das eine gute Idee von dir so eine Wellensimulation auszuprobieren.
      Viele kleiner bleibenden Zierfische leben in solchen "Brandungsbereichen", bin gespannt wie es weitergeht.
      Wir hatten uns ja über die Laetacara (Bolivien) unterhalten, die kamen in wenige Zentimeter tiefem Wasser am Seeufer vor. Die Lagune hat immer Wellengang, den Tieren schien das nichts auszumachen.
      Killifische und Apistogramma-Zwerge waren da auch unterwegs.
      Viele Grüße, Apisto...
      Hey @pilsen Philly, meine Pumpe hat vor drei Tagen den Geist aufgegeben.
      Bin grad am überlegen, zu welchem Produkt wir uns hier im Forum jetzt letztendlich als Forenpumpe entschieden haben.
      Gibts von Dir ein Update zur Aquamedic Ecodrift 15.1 oder 8.1 ?
      Immer noch begeistert oder doch lieber was anderes ?
      Hi Tom,
      ich finde beide nach wie vor total ok.
      Die 15.1 liegt gerade brach und wartet aufs neue Becken. Die 8.1 tut ihren Dienst.

      Will man die Wellensimulation nutzen, funktioniert diese nur auf 100% Leistungseinstellung, auch wenn es was anderes anzeigt. Den Lichtsensor habe ich auch mal installiert. Funktioniert auch.

      Die große wird mir planmäßig an der Frontscheibe entlangpusten.
      Liebe Grüße Phil

      Post was edited 1 time, last by “pilsen” ().

      Danke, ich bin gerade im Zwispalt entweder Deine Aquamedic 15.1 oder doch diese Maxspect Gyre 150 aber bei der is mir nicht ganz klar, was man da jetzt alles kauft wenn man sie bestellt -oder kaufen muß, um das Gesamtpaket zu haben und ich find sie auch irgendwie nirgends X/ :S
      Reizen würd mich die fast noch mehr, wenn sie bis 150 Euro als Gesamtpaket kostet.
      Ja Phil, fürs Große.
      ich wollt ja was breites und das is breit, deswegen bin ich genauso gespannt wie Du ^^
      Vor allem kann das Ding ja auch stehend montiert werden, da bin ich besonders neugierig, wie da dann das Wasser läuft.
      Als Wellengenerator is es konzipiert, da hast Du recht aber man kanns auch als Strömung einstellen.
      Vor, zurück, beide in gegenläufige unterschiedliche Richtung, anscheinend geht das alles recht easy.
      Man wird sehen udn ich werde berichten.
      Und wenns Mist ist, kommt der 15.1 von Dir, den ich ja eigentlich ins Auge gefasst hatte - oder, ich füchte fast, sowieso fürs kleinere Becken ..... :love: da dann aber den 8.1 er ...
      Verstehe BiG, bei 50cm Länge von Reichweite zu reden is eher a bissl sinnlos :D

      Übrigens - zu meiner Bestellung der Gyre bei dem MKSSHOP : Ich hab davor im INternet nach Bewertungen gegoogelt und durchwegs positive Kommentar zu dem Besitzer gefunden, deswegen hab ich dort bestellt.
      Ich kann das bis jetzt absolut bestätigen.
      Ich habe sofort (!!) nach der Bestellung im Shop eine persönliche Email vom Inhaber Marco Kraus bekommen, ob ich schon darüber Bescheid weiß, daß das Produkt im Shop nur die Pumoe ohne Controller und one Netzteil ist.
      Und nachdem ich geantwortet habe, daß mir das bewusst ist, kam eine Stunde später eine erneute Email, daß die Pumpe verschickt wurde.
      Respekt :thumbup:
      OSo ist es mein ösi Freund.

      Denke, dass die schon ein paar cm mehr als 50 cm schafft. Aber beweisen kann ich es nicht ;).

      Das gyre Ding, bzw. Ein ähnliches gibt es auch von jebao....deutlich günstiger, aber halt ein richtiger China Import. Kann man in deutschen Shops nicht kaufen.

      Guter Service, hast recht.

      Gibt's eigentlich nen Förderpumpen Fred? Da könnte ich Zz euch einiges ablästern :)

      Schreibe im übrigen so wenig, da ich kaum am Computer bin. Und Smartphone nervt. Bzw. Sind meine Beiträge ergiebiger wenn ich tippe. So schreib ich halt nix, statt was halbgares ;)
      Beste Grüße,

      Simon

      BigSimon wrote:

      Gibt's eigentlich nen Förderpumpen Fred? Da könnte ich Zz euch einiges ablästern
      @'pilsen' Philly hat einen Thread zu ner Förderpumpe gestartet aber da steht nur eine kleine drin, die unser @Archivar Benni hatte.
      Ansonsten ist das Thema Förderpumpe (in der Suchfunktion auch unter "Pumpe" zu suchen/finden) eigentlich mit @Cepedian Manuel's Post in diesem Thread hier erledigt - kaufst Du die, musst Du nix anderes mehr suchen :D BÄMM, so geht das ... ^^

      >>> Rieselfilter

      Und hier ist diese Pumpe / Förderpumpe aus dem Thread von Manuel >>> shop-meeresaquaristik.de/Pumpe…d93to1tp7jna76jm30g2rhk23
      Nix da,

      Hab die 2.1. Bin absolut unzufrieden. Ständige Leistungschwankungen. Die erste wurde auf Garantie getauscht. Mit der Ersatzpumpe ging es gut los, aber mittlerweile die gleichen Probleme.
      Soll heissen: Wasserstand im Ablauf ständig nachjustieren. Entweder am Hahn, oder an der Power der Pumpe, oder beidem. Heute nach Hause gekommen und das Wasser stand kurz unter dem Notüberlauf. Das Filterbecken fast leer. Jetzt stelle man sich eine Nachfüllanlage vor, die das wieder auffüllen möchte. Das Salzwasser wird dann total verdünnt. Gut dass ich das Ding auch nicht in Betrieb habe, denn damit hatte ich auch schon Probleme, als es bis zum Not_Stop pumpte.
      Ich sag's euch....viel Technik...Viel Geschrei und Nerven.
      Beste Grüße,

      Simon
      Hi Zusammen,

      ja die AquaMedic Förderpumpe hat mich leider auch sehr enttäuscht. War am Anfang sehr zufrieden, für einen Rieselfilter vollkommen ausreichend. Über Leistungsschwankungen kann ich leider nicht sagen da dass bei mir nur auffallen würde wenn die Schwankungen sehr extrem wären.

      Habe meine (weiß leider nicht mehr die genaue Zet) auf Garantie ausgetausch da diese begann laut zu "singen", und das war wirklich laut und übertönte sogar die Luftpumpen im Fischkeller..... Die zweite Üumpe läuft bis jetzt mal problemlos, Vertrauen habe ich aber keines mehr und würde mir auch keine mehr kaufen.

      Lg
      Manuel
      Schöne Grüße,
      Manuel


      Keep on breeding!
      ;)
      Hallo zusammen,

      ich bin zwar vom Thema nicht selbst betroffen, finde es aber echt interessant.
      Was hier an Meinungen zusammen gekommen ist, sieht nach einem vollen Desaster aus!
      Und das nicht nur für die Betroffenen, ganz besonders auch für die Firma Aqua Medic!
      Die sehen sich selbst ja als Premium-Hersteller, was ja durch die hohen Preise noch unterstrichen wird.
      Und solch eine Firma bringt so einen Murks auf den Markt?

      Ich finde das erschreckend! Denn durch solche Makel wandern ja immer mehr Kunden ab und kaufen dann lieber billige Asien-Ware.
      Wir als anspruchsvolle Aquarianer sollten Threads wie diesen hier eigentlich mal an Aqua Medic weiterleiten.
      Das kann doch nicht angehen, das uns unsere deutschen Hersteller immer mehr Mist anbieten.
      Ist ja nicht nur ein Aqua Medic-Problem, auch von anderen namhaften Herstellern liest man ja immer wieder von technischen Problemen. Sind wir Aquarianer denen nicht mehr wichtig genug? Unser früheres Markenzeichen "Made in Germany" geht immer weiter den Bach hinunter!
      Grüße aus dem Pott,

      Dieter

      Theoretisch kann jeder an einem Tag der nächsten 12 Monate sterben.

      Aber an allen anderen Tagen dürfen und können wir leben!

      Meine Youtube-Aquaristik-Seite vom "alten" Aquarium:

      youtube.com/playlist?list=PLrzEIVMxzMgrBs0WkeXcTDma0pBzrljGE

      Und meine Seite über das "neue" Becken:

      youtube.com/playlist?list=PLrzEIVMxzMgrM8kHbt61VeIpFLz_47MLz

      Wie dem auch sei,

      Seit gestern ist die AM Pumpe in der Packung. Als Notfall Pumpe werde ich sie behalten. Stattdessen verrichtet jetzt eine Nyos Viper 2.0 ihre Arbeit. Diese kann man mechanisch drosseln. Keine elektronischen Spielereien. Diese sind bei einer rein zur Förderung genutzten Pumpe, meiner Meinung nach, auch nicht notwendig. Jetzt bleibt zu hoffen, dass das Ding stabil läuft. Im Internet gab's nämlich auch negative Berichte.
      Beste Grüße,

      Simon
      Hi Simon,

      da hast Du schon Recht, bei einer reinen Förderpumpe kann auf die ganzen Gimmicks getrost verzichten.
      Von der jetzt verwendeten Pumpe hab ich noch nie gehört, hoffentlich hast Du wenigstens mit der Glück!
      Grüße aus dem Pott,

      Dieter

      Theoretisch kann jeder an einem Tag der nächsten 12 Monate sterben.

      Aber an allen anderen Tagen dürfen und können wir leben!

      Meine Youtube-Aquaristik-Seite vom "alten" Aquarium:

      youtube.com/playlist?list=PLrzEIVMxzMgrBs0WkeXcTDma0pBzrljGE

      Und meine Seite über das "neue" Becken:

      youtube.com/playlist?list=PLrzEIVMxzMgrM8kHbt61VeIpFLz_47MLz

      Moin Simon,

      das kann natürlich der Grund sein, warum ich die nicht kenne.
      Aus den USA kommen oftmals richtig gute technische Produkte fürs Aquarium.
      Hoffentlich gehört diese Pumpe dazu.
      Grüße aus dem Pott,

      Dieter

      Theoretisch kann jeder an einem Tag der nächsten 12 Monate sterben.

      Aber an allen anderen Tagen dürfen und können wir leben!

      Meine Youtube-Aquaristik-Seite vom "alten" Aquarium:

      youtube.com/playlist?list=PLrzEIVMxzMgrBs0WkeXcTDma0pBzrljGE

      Und meine Seite über das "neue" Becken:

      youtube.com/playlist?list=PLrzEIVMxzMgrM8kHbt61VeIpFLz_47MLz

      Kurzinfo 1 : Gyre: soeben ausgepackt. Läuft. Gefällt. Mir und vor allem : auch den Fischen!! :mrburns:

      Die Fische sind jetz nach 10 Minuten natürlich noch verschreckt aber schon sichtbar intressiert und wuseln trotzdem schon im kompletten Becken herum und das obwohl die Oberflächenbewegung (Wellen) bis ans andere Ende vom Becken reicht.
      Bei den Strömungspumpen reicht der Strom nur max. 2 Meter und is trotzdem so stark und gebündelt, daß die Fische dem ausweichen, was mich ja immer gestört hat. Hier ist das komplett anders. Das Wasser bewegt sich sanft und trotzdem seh ich auch unten am Grund wie die Strömung Partikel mitnimmt und zur Pumpe trägt.
      Find ich grad megageil, sieht genauso aus wie in einem See mit Strömung.
      Hab aber noch nix eingestellt, Bedienungsanleitungen und ich dauern manchmal .....
      Also, ohne Einstellungen und für die kurze Installation bin ich -erstmal- schwer begeistert.
      Und Detail am Rande - tatsächlich breit und mit einem fetten zwei geteilten Magneten, der sicher hält.

      Später mehr, wenn ich die Bedienungsanleitung mal aufgemacht hab ....

      EDIT: Und ich hör kein Wasserplätschern mehr obwohl in Summe auf die gesamte Oberfläche diese mehr bewegt wird als bei der Sicce :thumbsup: :00008040:

      Kurzinfo 2: Sollten wir die Förderpumpendisco besser irgendwie in den von Philly dankenswerterweise begonnenen Thread schieben ? Wenn ja, was alles und wie am besten ... Fänd ich super.
      Hi Leute,
      mein Pümpchen (15.1.) läuft mittlerweile seit gut einem halben Jahr.
      Ich bin ganz zufrieden, sie macht was sie soll. Es kleben halt ständig Pflanzenreste dran und Apfelschnecken sind bei so einer starken Pumpe dann halt auch keien Option :(

      Doch zur Position und dem Effekt:
      Sie hängt mittig im Becken an der rechten Seitenscheibe, 10cm von der Front weg und pustet entlang der Frontscheibe bzw. etwa 50cm vor ihr trifft der Strahl die Wasseroberfläche und die Wasseroberfläche ist gut bewegt.
      Gegenüber in ähnlicher Position an der Rückscheibe entlang sind brutto 2 x 1000l/h plus wohl netto 1500l/h Filterpumpenauslauf angebracht.
      Eine richtige Wellenbewegung ist nicht auszumachen. Es strömt aber ganz ordentlich im Becken.
      Ich teste gerade in längeren Abschnitten, ob ich sie permanent auf einem Level laufen lasse oder ob ich den Durchlauf ansteigen und ablaufen lasse - was aber eine deutlich hörbare Geräuschkulisse mitsichbringt. Etwas störend das Ganze.
      Liebe Grüße Phil
      Nur der Vollständigkeit halber:
      Mittlerweile lasse ich sie bei 40% im normalen Modus laufen. Die Nachtabsenkung geht auf 20% runter. Das reicht.
      Der W2 Mode war ein wenig zu 'dudelig' vom Sound her.
      Insgesamt bin ich zufrieden.

      Die erwähnte 8.1 ist abgeraucht. Im Süßwasser mit Fadenalgen und immer mal verstopft durch Turmdeckelschnecken. Ich musste sie mehrmals befreien und nehme an, dass es daran lag. Ich werde aber zeitnah recherchieren und mal bei AM anfragen.

      So denn!
      Liebe Grüße Phil
      Tja,
      was soll ich sagen.

      Die 8.1 ist seit etwa einem Jahr nicht mehr funktionstüchtig. Die war immer mal grob verschmutzt und das Steuergerät scheint eine Fehlermeldung auszugeben.

      Eine ältere 8.0 läuft noch.

      Seit 14 Tagen ist meiner 15.1 aus, stand einfach still. Die Pumpe war 1,5 Jahre im Becken, wurde schonend behandelt etc. pp. Gekauft habe ich sie vor 25 Monaten... Ich habe Verkäufer und Aqua Medic angeschrieben und um Kulanz gebeten, bin sehr gespannt was passiert. Das Display zeigt 'alles normal' an.

      Ich bin ausgesprochen gespannt darauf, wie man sich verhält. ich werde alles schön transparent darstellen. zuletzt gab es ja häufig Berichte von Gohmann? in der Datz zu Aqua Medic Produkten. Ich hoffe sie erweisen sich kulant!
      Liebe Grüße Phil
      Moinsen,
      wie ärgerlich, hoffe die Firma ist kulant, war wirklich ein zu kurzes Leben für die Pumpen.
      Bei mir lief eine Tunze-Turbelle nanostream im Tropheusbecken als Ströhmungspumpe jahrelang ohne Probleme.
      Liebe Grüße aus dem Norden
      Maggi :howlwink:
      Guten Morgen,

      drücke die Daumen!

      Ich würde mir eh nur noch die x.2 Serien kaufen. Also keine 8.1 sondern 8.2, die neue Generation. Wir haben die EcoDrift 4.2 hier am Laufen und sind sehr zufrieden. AM hat viel überarbeitet und modernisiert. Eigentlich sind Meerwasserbecken wirklich relativ laut, aber wir hören trotz der vielen (neuen) Technik von AM wirklich weniger als noch im Süßwasserbecken mit nur einem Filter. Wie lange alles hält ist natürlich die andere Seite. Da müssen wir erstmal abwarten und Erfahrungen sammeln.
      Viele Grüße, Sina
      Moin zusammen,

      ich habe als Austauschteil - Grund: Kulanz - eine 15.2 erhalten. Das klappte alles reibungslos. Soweit so gut. Lediglich das Porto hinzu habe ich getragen.
      (Die eingesendete 15.1 war wirkluch tadellos, sauber, nur 1,5 Jahre in Benutzung im Süßwasser...)

      Die Neue wird mir Ultrasilent beworben, habe aber aufgrund eines kleinen Überlaufproblems gerade nicht die Ruhe das zu testen. Gefühlsmäßig stimmt es aber.
      Also habe ich die Ersatz Tunze 6015 rausgebaut und die 15.2 reingehängt - obwohl ich schon drüber nachgedacht habe, ob ich es so lassen und die 15.2 verkaufen sollte.
      Einzig stört mich, dass die Abmaße des Steuergeräts etwas anders sind und nicht in meine Holzhalterung/Aquarienverkleidung (fest montiert) passen. Also anpassen...

      Nun gut - eine zweite Chance!

      Herz- und Nierentest mit Stromaufnahme folgt zeitnah! ;)

      Übrigens finde ich den Thread direkt bei Google ;)
      Liebe Grüße Phil